summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-01-05 10:36:11 +0100
committerMichał Górny <mgorny@gentoo.org>2020-01-05 11:55:46 +0100
commitcd3f25deb13cf4d6c9d721d515dbf772a988426f (patch)
tree423ea2268525779097c812fd1bef71091c26dc89 /dev-python/Babel
parentsys-apps/openrc: arm stable wrt bug #704600 (diff)
downloadgentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.gz
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.tar.bz2
gentoo-cd3f25deb13cf4d6c9d721d515dbf772a988426f.zip
*/*: Clean PYTHON_COMPAT of obsolete impls
Closes: https://github.com/gentoo/gentoo/pull/14246 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/Babel')
-rw-r--r--dev-python/Babel/Babel-2.5.0.ebuild4
-rw-r--r--dev-python/Babel/Babel-2.5.3-r1.ebuild4
-rw-r--r--dev-python/Babel/Babel-2.5.3.ebuild4
-rw-r--r--dev-python/Babel/Babel-2.6.0.ebuild4
-rw-r--r--dev-python/Babel/Babel-2.7.0.ebuild4
-rw-r--r--dev-python/Babel/Babel-2.8.0.ebuild2
6 files changed, 11 insertions, 11 deletions
diff --git a/dev-python/Babel/Babel-2.5.0.ebuild b/dev-python/Babel/Babel-2.5.0.ebuild
index 0ef7081d419a..1b7993291546 100644
--- a/dev-python/Babel/Babel-2.5.0.ebuild
+++ b/dev-python/Babel/Babel-2.5.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/Babel/Babel-2.5.3-r1.ebuild b/dev-python/Babel/Babel-2.5.3-r1.ebuild
index 20fc22a8418b..892da8ad19c9 100644
--- a/dev-python/Babel/Babel-2.5.3-r1.ebuild
+++ b/dev-python/Babel/Babel-2.5.3-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/Babel/Babel-2.5.3.ebuild b/dev-python/Babel/Babel-2.5.3.ebuild
index c42965f4f324..87a7e4cc55f9 100644
--- a/dev-python/Babel/Babel-2.5.3.ebuild
+++ b/dev-python/Babel/Babel-2.5.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6} pypy{,3} )
+PYTHON_COMPAT=( python2_7 python3_6 pypy3 )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/Babel/Babel-2.6.0.ebuild b/dev-python/Babel/Babel-2.6.0.ebuild
index ebbab21c000b..c79338ec671a 100644
--- a/dev-python/Babel/Babel-2.6.0.ebuild
+++ b/dev-python/Babel/Babel-2.6.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{5,6,7}} )
+PYTHON_COMPAT=( pypy3 python{2_7,3_{6,7}} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/Babel/Babel-2.7.0.ebuild b/dev-python/Babel/Babel-2.7.0.ebuild
index 42b0b5512da0..f5e3d5e4db18 100644
--- a/dev-python/Babel/Babel-2.7.0.ebuild
+++ b/dev-python/Babel/Babel-2.7.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{5,6,7,8}} )
+PYTHON_COMPAT=( pypy3 python{2_7,3_{6,7,8}} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1
diff --git a/dev-python/Babel/Babel-2.8.0.ebuild b/dev-python/Babel/Babel-2.8.0.ebuild
index 45609d3fcff3..cdfad7184e95 100644
--- a/dev-python/Babel/Babel-2.8.0.ebuild
+++ b/dev-python/Babel/Babel-2.8.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( pypy{,3} python{2_7,3_{5,6,7,8}} )
+PYTHON_COMPAT=( pypy3 python{2_7,3_{6,7,8}} )
PYTHON_REQ_USE="threads(+)"
inherit distutils-r1