summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSlawomir Lis <slis@gentoo.org>2017-05-22 12:12:17 +0200
committerSlawomir Lis <slis@gentoo.org>2017-05-23 12:37:07 +0200
commit6e69e6d220bc2cd912091cc8e0d503507c149c09 (patch)
treeba8fff09fc3c7b28fde8bb03dc1eb9ce72b108aa /dev-python/django-sekizai
parentdev-python/django-treebeard: Updated to use PYTHON_USEDEP (diff)
downloadgentoo-6e69e6d220bc2cd912091cc8e0d503507c149c09.tar.gz
gentoo-6e69e6d220bc2cd912091cc8e0d503507c149c09.tar.bz2
gentoo-6e69e6d220bc2cd912091cc8e0d503507c149c09.zip
dev-python/django-sekizai: version bump to 0.10.0
Also updated to use PYTHON_USEDEP as in bug 618924 Package-Manager: Portage-2.3.6, Repoman-2.3.2
Diffstat (limited to 'dev-python/django-sekizai')
-rw-r--r--dev-python/django-sekizai/Manifest1
-rw-r--r--dev-python/django-sekizai/django-sekizai-0.10.0.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/django-sekizai/Manifest b/dev-python/django-sekizai/Manifest
index a41d5052ac4a..1c06e968556a 100644
--- a/dev-python/django-sekizai/Manifest
+++ b/dev-python/django-sekizai/Manifest
@@ -1,2 +1,3 @@
+DIST django-sekizai-0.10.0.tar.gz 18731 SHA256 39c5d16ad694aa78278ca84fdc7b9f953ebcf94e2fc95b68c875d02014303260 SHA512 f7e336fce652094394aa3d3f94f53dae0eb80bb3cc7715013f1c8d227b9f36b97746f572a8c5bfe278e41d73783b7a978f86967ec23a7a423f1c014d658347c2 WHIRLPOOL ffdaa0f6ace9e361f52bed0f977014f1e73530f721d6f99f55dbbec6335b9515e9575ed90f4f9307218e4793db81691163cf094cdb6a60bc5f9129a05d21d049
DIST django-sekizai-0.8.2.tar.gz 166925 SHA256 cab1a4f445a9544036ba0b04cafd3102cecac1b313ab2e6a51bff773751298ae SHA512 dc9f8d38df4d2e61d285683e3922c480c8defecf1149d727db9e0d480c80efa488c4c192c54fa7edbf6e98111b460cba46ea904bea72dbfea567aef77a24120d WHIRLPOOL 9ddc8d345cdc1abbe8ca2f48102eb908b23a33fb09a3c9a720f9c7e278b59ecfe2aa9c2528fdcb47e10c35d86822898f188d19f79656b1c6e9ff2d933ad4c31b
DIST django-sekizai-0.9.0.tar.gz 895007 SHA256 1fcf80f1238fe911a795bce6424589075fadc15200a121f493774b232aa334a4 SHA512 3ce523dacb08826fd1dbea6d3b3df966043983d127982e14fcd2322e1513224802a84102e9d5650f849c780b238ded9fa41d6c134f1bd29e90a735af7d589d99 WHIRLPOOL 9e11cb9d5542412ef08a52a3d39a44634ec2d94f6a43ff3e268bf6607f18d71944a56fac96afacc53ab3a429af2751ba8c4627608940e7cd2afb4fbc56f1e92c
diff --git a/dev-python/django-sekizai/django-sekizai-0.10.0.ebuild b/dev-python/django-sekizai/django-sekizai-0.10.0.ebuild
new file mode 100644
index 000000000000..c0ffaf12361c
--- /dev/null
+++ b/dev-python/django-sekizai/django-sekizai-0.10.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+PYTHON_COMPAT=( python{2_7,3_{3,4,5}} )
+
+inherit distutils-r1
+
+DESCRIPTION="Django Template Blocks with extra functionality"
+HOMEPAGE="https://github.com/ojii/django-sekizai https://pypi.python.org/pypi/django-sekizai"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ >=dev-python/django-1.6[${PYTHON_USEDEP}]
+ >=dev-python/django-classy-tags-0.3.1
+"
+
+DEPEND="
+ ${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]
+"