summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick McLean <patrick.mclean@sony.com>2019-11-22 17:11:28 -0800
committerPatrick McLean <chutzpah@gentoo.org>2019-11-22 17:11:42 -0800
commit57fcf0d2c9420a0edb1624aeee5f1c62d1c61cf6 (patch)
tree5227bc02ce02a76a54e3c32686089898cfe52828 /dev-python/pip
parentdev-python/flask: Add python3_8 with upstream patch (diff)
downloadgentoo-57fcf0d2c9420a0edb1624aeee5f1c62d1c61cf6.tar.gz
gentoo-57fcf0d2c9420a0edb1624aeee5f1c62d1c61cf6.tar.bz2
gentoo-57fcf0d2c9420a0edb1624aeee5f1c62d1c61cf6.zip
dev-python/pip: Add RESTRICT="!test? ( test )"
Copyright: Sony Interactive Entertainment Inc. Package-Manager: Portage-2.3.79, Repoman-2.3.18 Signed-off-by: Patrick McLean <chutzpah@gentoo.org>
Diffstat (limited to 'dev-python/pip')
-rw-r--r--dev-python/pip/pip-19.1.ebuild2
-rw-r--r--dev-python/pip/pip-19.3.1-r1.ebuild2
-rw-r--r--dev-python/pip/pip-19.3.1.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/pip/pip-19.1.ebuild b/dev-python/pip/pip-19.1.ebuild
index a60686a24855..4ead19048113 100644
--- a/dev-python/pip/pip-19.1.ebuild
+++ b/dev-python/pip/pip-19.1.ebuild
@@ -29,7 +29,7 @@ SLOT="0"
IUSE="test -vanilla"
# disable-system-install patch breaks tests
-RESTRICT="!vanilla? ( test )"
+RESTRICT="!vanilla? ( test ) !test? ( test )"
RDEPEND="
>=dev-python/setuptools-39.2.0[${PYTHON_USEDEP}]
diff --git a/dev-python/pip/pip-19.3.1-r1.ebuild b/dev-python/pip/pip-19.3.1-r1.ebuild
index e631044bd5aa..9908ffa9dbb2 100644
--- a/dev-python/pip/pip-19.3.1-r1.ebuild
+++ b/dev-python/pip/pip-19.3.1-r1.ebuild
@@ -29,7 +29,7 @@ SLOT="0"
IUSE="test -vanilla"
# disable-system-install patch breaks tests
-RESTRICT="!vanilla? ( test )"
+RESTRICT="!vanilla? ( test ) !test? ( test )"
RDEPEND="
>=dev-python/setuptools-39.2.0[${PYTHON_USEDEP}]
diff --git a/dev-python/pip/pip-19.3.1.ebuild b/dev-python/pip/pip-19.3.1.ebuild
index a188c772c1ba..8a91d32fe62f 100644
--- a/dev-python/pip/pip-19.3.1.ebuild
+++ b/dev-python/pip/pip-19.3.1.ebuild
@@ -29,7 +29,7 @@ SLOT="0"
IUSE="test -vanilla"
# disable-system-install patch breaks tests
-RESTRICT="!vanilla? ( test )"
+RESTRICT="!vanilla? ( test ) !test? ( test )"
RDEPEND="
>=dev-python/setuptools-39.2.0[${PYTHON_USEDEP}]