summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2018-07-11 16:32:22 +0200
committerMichał Górny <mgorny@gentoo.org>2018-07-11 17:55:06 +0200
commita8226cccbb952385b49e134be260bc7db046305e (patch)
tree27cea4d1845164b1e8de739ef52dd90600a82c44 /dev-python/pytest-xdist
parentdev-python/pytest-xdist: Bump to 1.22.2 (diff)
downloadgentoo-a8226cccbb952385b49e134be260bc7db046305e.tar.gz
gentoo-a8226cccbb952385b49e134be260bc7db046305e.tar.bz2
gentoo-a8226cccbb952385b49e134be260bc7db046305e.zip
dev-python/pytest-xdist: Do not test examples
Run only actual tests, skipping tests inside examples.
Diffstat (limited to 'dev-python/pytest-xdist')
-rw-r--r--dev-python/pytest-xdist/pytest-xdist-1.22.2.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-python/pytest-xdist/pytest-xdist-1.22.2.ebuild b/dev-python/pytest-xdist/pytest-xdist-1.22.2.ebuild
index f2e4b6fb85ee..ee8fa493750d 100644
--- a/dev-python/pytest-xdist/pytest-xdist-1.22.2.ebuild
+++ b/dev-python/pytest-xdist/pytest-xdist-1.22.2.ebuild
@@ -29,5 +29,5 @@ DEPEND="${RDEPEND}
python_test() {
distutils_install_for_testing
- py.test -vv || die "Tests failed under ${EPYTHON}"
+ py.test -vv testing || die "Tests failed under ${EPYTHON}"
}