summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2023-05-05 20:10:09 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2023-05-05 20:18:55 +0300
commit7487d00af138ad6639414ac584ba99373672c0c1 (patch)
tree904fd4bbcca199be2c4fe5edae2926630ebbffd5 /dev-python/tcolorpy
parentdev-python/rq: add 1.14.1 (diff)
downloadgentoo-7487d00af138ad6639414ac584ba99373672c0c1.tar.gz
gentoo-7487d00af138ad6639414ac584ba99373672c0c1.tar.bz2
gentoo-7487d00af138ad6639414ac584ba99373672c0c1.zip
dev-python/tcolorpy: add 0.1.3
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'dev-python/tcolorpy')
-rw-r--r--dev-python/tcolorpy/Manifest1
-rw-r--r--dev-python/tcolorpy/tcolorpy-0.1.3.ebuild18
2 files changed, 19 insertions, 0 deletions
diff --git a/dev-python/tcolorpy/Manifest b/dev-python/tcolorpy/Manifest
index 988ffba3f9b3..2752e33297a5 100644
--- a/dev-python/tcolorpy/Manifest
+++ b/dev-python/tcolorpy/Manifest
@@ -1 +1,2 @@
DIST tcolorpy-0.1.2.tar.gz 11024 BLAKE2B 7d2b8e525f507f2061c7401e452e06b76e3f85db1611a579b6f80d3a781c640b0379c22da85b4ec5878bf9762e1c471303e5bf79f51393c3a0ae8ff8fa3bcd51 SHA512 e5a0b26439291d0c7a045cf92818ad50a5c9fcf5d31e8140231ce8bb4c52a1ce163d125a2094e3738a6a14d29b99036ee7a9d5014ea8578f09307d4a4e5674e8
+DIST tcolorpy-0.1.3.tar.gz 10880 BLAKE2B acae626ccc330b5eb0032d9e14d157bd1fbc588dc72c72ff700980ee9a572a4296700026ba26623857ae7bd43febe109c66b8e4d9eb0a82146d7eab90234207e SHA512 978360b224959f8d050fc889a329a191102cf42fb60c1ca298cd0ab53a6c75a4181ef7ded7282d05614cb415b56f141086e9efc6c9c32922aa9ccd3e101e9a1e
diff --git a/dev-python/tcolorpy/tcolorpy-0.1.3.ebuild b/dev-python/tcolorpy/tcolorpy-0.1.3.ebuild
new file mode 100644
index 000000000000..e0cf7601d11c
--- /dev/null
+++ b/dev-python/tcolorpy/tcolorpy-0.1.3.ebuild
@@ -0,0 +1,18 @@
+# Copyright 2022-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..11} )
+
+inherit distutils-r1 pypi
+
+DESCRIPTION="tcolorpy is a Python library to apply true color for terminal text"
+HOMEPAGE="https://github.com/thombashi/tcolorpy"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+distutils_enable_tests pytest