summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2019-04-12 16:54:32 -0500
committerMatthew Thode <prometheanfire@gentoo.org>2019-04-12 17:47:11 -0500
commit6c1283e43614a602e66a58a60cf0e494ddb31a0d (patch)
tree26abc2dfd6993ec77688fa5639afdf6aefb749e4 /dev-python
parentdev-python/docker-pycreds: add py37 support (diff)
downloadgentoo-6c1283e43614a602e66a58a60cf0e494ddb31a0d.tar.gz
gentoo-6c1283e43614a602e66a58a60cf0e494ddb31a0d.tar.bz2
gentoo-6c1283e43614a602e66a58a60cf0e494ddb31a0d.zip
dev-python/docker-py: add py37 support
Package-Manager: Portage-2.3.62, Repoman-2.3.12 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/docker-py/docker-py-3.6.0.ebuild2
-rw-r--r--dev-python/docker-py/docker-py-3.7.0.ebuild2
2 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/docker-py/docker-py-3.6.0.ebuild b/dev-python/docker-py/docker-py-3.6.0.ebuild
index 3172ff7b12b2..ade88d0e8279 100644
--- a/dev-python/docker-py/docker-py-3.6.0.ebuild
+++ b/dev-python/docker-py/docker-py-3.6.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
inherit distutils-r1
diff --git a/dev-python/docker-py/docker-py-3.7.0.ebuild b/dev-python/docker-py/docker-py-3.7.0.ebuild
index 23df023bffa4..baf8b55a5049 100644
--- a/dev-python/docker-py/docker-py-3.7.0.ebuild
+++ b/dev-python/docker-py/docker-py-3.7.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6,3_7} )
inherit distutils-r1