summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2020-07-08 18:16:17 +0200
committerAlexis Ballier <aballier@gentoo.org>2020-07-08 19:29:45 +0200
commitac3d1173d84e63d65135cc8471e2f97f49c64bc4 (patch)
tree699e4f20003553c437cec00c8ca46380dced16b3 /dev-ros/trajectory_msgs/trajectory_msgs-1.13.0.ebuild
parentdev-ros/stereo_msgs: Bump to 1.13.0. (diff)
downloadgentoo-ac3d1173d84e63d65135cc8471e2f97f49c64bc4.tar.gz
gentoo-ac3d1173d84e63d65135cc8471e2f97f49c64bc4.tar.bz2
gentoo-ac3d1173d84e63d65135cc8471e2f97f49c64bc4.zip
dev-ros/trajectory_msgs: Bump to 1.13.0.
Package-Manager: Portage-2.3.103, Repoman-2.3.23 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/trajectory_msgs/trajectory_msgs-1.13.0.ebuild')
-rw-r--r--dev-ros/trajectory_msgs/trajectory_msgs-1.13.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-ros/trajectory_msgs/trajectory_msgs-1.13.0.ebuild b/dev-ros/trajectory_msgs/trajectory_msgs-1.13.0.ebuild
new file mode 100644
index 000000000000..ad5b5c80e84c
--- /dev/null
+++ b/dev-ros/trajectory_msgs/trajectory_msgs-1.13.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+CATKIN_HAS_MESSAGES=yes
+ROS_REPO_URI="https://github.com/ros/common_msgs"
+KEYWORDS="~amd64 ~arm"
+PYTHON_COMPAT=( python{2_7,3_6} pypy3 )
+ROS_SUBDIR=${PN}
+CATKIN_MESSAGES_TRANSITIVE_DEPS="dev-ros/std_msgs dev-ros/geometry_msgs"
+
+inherit ros-catkin
+
+DESCRIPTION="Messages for defining robot trajectories"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"