summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-03-20 00:30:14 +0000
committerSam James <sam@gentoo.org>2022-03-20 00:30:14 +0000
commitbe2531a1ee938cb48182fdfb038ba77be4d20952 (patch)
tree28bc2d935d72bea595c2f7492bf2f2f43a702396 /mail-client/alpine
parentdev-libs/snowball-stemmer: [QA] fix tc-get* quoting (diff)
downloadgentoo-be2531a1ee938cb48182fdfb038ba77be4d20952.tar.gz
gentoo-be2531a1ee938cb48182fdfb038ba77be4d20952.tar.bz2
gentoo-be2531a1ee938cb48182fdfb038ba77be4d20952.zip
mail-client/alpine: [QA] fix tc-get* quoting
This can cause build problems for e.g. 32-bit (gcc -m32 ...) Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'mail-client/alpine')
-rw-r--r--mail-client/alpine/alpine-2.25.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail-client/alpine/alpine-2.25.ebuild b/mail-client/alpine/alpine-2.25.ebuild
index 3beb218d42eb..f2be4843fa02 100644
--- a/mail-client/alpine/alpine-2.25.ebuild
+++ b/mail-client/alpine/alpine-2.25.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -39,7 +39,7 @@ src_prepare() {
use chappa && eapply "${WORKDIR}/${CHAPPA_PATCH_NAME}"
eautoreconf
tc-export CC RANLIB AR
- export CC_FOR_BUILD=$(tc-getBUILD_CC)
+ export CC_FOR_BUILD="$(tc-getBUILD_CC)"
}
src_configure() {
@@ -69,7 +69,7 @@ src_configure() {
}
src_compile() {
- emake -j1 AR=$(tc-getAR)
+ emake -j1 AR="$(tc-getAR)"
}
src_install() {