summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorConrad Kostecki <conikost@gentoo.org>2021-03-04 22:36:40 +0100
committerConrad Kostecki <conikost@gentoo.org>2021-03-04 22:38:28 +0100
commitd4196d51bba6840ad53bae58ee03e2c0517d34aa (patch)
tree8060db149d076bd8c2d377a9d7451c96038c8ae4 /sys-apps/radeontool/radeontool-1.6.3.ebuild
parentapp-laptop/radeontool: taking ownership (diff)
downloadgentoo-d4196d51bba6840ad53bae58ee03e2c0517d34aa.tar.gz
gentoo-d4196d51bba6840ad53bae58ee03e2c0517d34aa.tar.bz2
gentoo-d4196d51bba6840ad53bae58ee03e2c0517d34aa.zip
app-laptop/radeontool: moved into sys-apps category
This isn't a package only for laptops, but a generic one for using with radeon cards. Closes: https://bugs.gentoo.org/463922 Signed-off-by: Conrad Kostecki <conikost@gentoo.org>
Diffstat (limited to 'sys-apps/radeontool/radeontool-1.6.3.ebuild')
-rw-r--r--sys-apps/radeontool/radeontool-1.6.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-apps/radeontool/radeontool-1.6.3.ebuild b/sys-apps/radeontool/radeontool-1.6.3.ebuild
new file mode 100644
index 000000000000..edd777f7ac49
--- /dev/null
+++ b/sys-apps/radeontool/radeontool-1.6.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit eutils toolchain-funcs
+
+DESCRIPTION="Manage the backlight, external video output and registers of ATI Radeon cards"
+
+HOMEPAGE="https://cgit.freedesktop.org/~airlied/radeontool/"
+SRC_URI="https://people.freedesktop.org/~airlied/${PN}/${P}.tar.bz2"
+
+LICENSE="ZLIB"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+
+IUSE=""
+
+RDEPEND=">=x11-libs/libpciaccess-0.12.0"
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_install() {
+ emake install DESTDIR="${D}"
+}