summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2023-10-31 14:12:52 -0400
committerMike Gilbert <floppym@gentoo.org>2023-10-31 15:55:07 -0400
commit78213a89b4a602460bf81ba5fab8eed561091ade (patch)
tree6efaad35fb8009ed19a5e3fc54d48f8da424ffe1 /sys-apps
parentverify-sig.eclass: prepend BROOT to VERIFY_SIG_OPENPGP_KEY_PATH (diff)
downloadgentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.gz
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.tar.bz2
gentoo-78213a89b4a602460bf81ba5fab8eed561091ade.zip
Remove BROOT from VERIFY_SIG_OPENPGP_KEY_PATH
Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/coreutils/coreutils-9.1-r2.ebuild2
-rw-r--r--sys-apps/coreutils/coreutils-9.3-r2.ebuild2
-rw-r--r--sys-apps/coreutils/coreutils-9.3-r3.ebuild2
-rw-r--r--sys-apps/coreutils/coreutils-9.4.ebuild2
-rw-r--r--sys-apps/coreutils/coreutils-9999.ebuild2
-rw-r--r--sys-apps/diffutils/diffutils-3.10.ebuild2
-rw-r--r--sys-apps/diffutils/diffutils-3.8.ebuild2
-rw-r--r--sys-apps/diffutils/diffutils-3.9-r1.ebuild2
-rw-r--r--sys-apps/diffutils/diffutils-3.9.ebuild2
-rw-r--r--sys-apps/ed/ed-1.18.ebuild4
-rw-r--r--sys-apps/ed/ed-1.19-r1.ebuild2
-rw-r--r--sys-apps/file/file-5.44-r3.ebuild2
-rw-r--r--sys-apps/file/file-5.45-r3.ebuild2
-rw-r--r--sys-apps/file/file-5.45.ebuild2
-rw-r--r--sys-apps/file/file-9999.ebuild2
-rw-r--r--sys-apps/findutils/findutils-4.9.0-r2.ebuild2
-rw-r--r--sys-apps/gawk/gawk-5.2.1.ebuild2
-rw-r--r--sys-apps/gawk/gawk-5.2.2.ebuild2
-rw-r--r--sys-apps/grep/grep-3.11.ebuild2
-rw-r--r--sys-apps/grep/grep-3.7.ebuild2
-rw-r--r--sys-apps/grep/grep-3.8-r1.ebuild2
-rw-r--r--sys-apps/mawk/mawk-1.3.4_p20230322.ebuild2
-rw-r--r--sys-apps/mawk/mawk-1.3.4_p20230404.ebuild2
-rw-r--r--sys-apps/mawk/mawk-1.3.4_p20230525.ebuild2
-rw-r--r--sys-apps/mawk/mawk-1.3.4_p20230730.ebuild2
-rw-r--r--sys-apps/mawk/mawk-1.3.4_p20230808.ebuild2
-rw-r--r--sys-apps/pv/pv-1.8.0.ebuild2
-rw-r--r--sys-apps/sed/sed-4.9.ebuild2
-rw-r--r--sys-apps/shadow/shadow-4.13-r3.ebuild2
-rw-r--r--sys-apps/shadow/shadow-4.13-r4.ebuild2
-rw-r--r--sys-apps/shadow/shadow-4.14.0-r3.ebuild2
-rw-r--r--sys-apps/shadow/shadow-4.14.2.ebuild4
-rw-r--r--sys-apps/sysvinit/sysvinit-3.07-r2.ebuild2
-rw-r--r--sys-apps/sysvinit/sysvinit-3.07.ebuild2
-rw-r--r--sys-apps/sysvinit/sysvinit-3.08.ebuild2
-rw-r--r--sys-apps/util-linux/util-linux-2.38.1-r2.ebuild2
-rw-r--r--sys-apps/util-linux/util-linux-2.39.1-r1.ebuild2
-rw-r--r--sys-apps/util-linux/util-linux-2.39.2.ebuild2
-rw-r--r--sys-apps/util-linux/util-linux-9999.ebuild2
39 files changed, 41 insertions, 41 deletions
diff --git a/sys-apps/coreutils/coreutils-9.1-r2.ebuild b/sys-apps/coreutils/coreutils-9.1-r2.ebuild
index fc47f7eaacd1..fdf99d964ede 100644
--- a/sys-apps/coreutils/coreutils-9.1-r2.ebuild
+++ b/sys-apps/coreutils/coreutils-9.1-r2.ebuild
@@ -8,7 +8,7 @@ EAPI=7
# backport fixes which we want to pick up.
PYTHON_COMPAT=( python3_{9..11} )
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/coreutils.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/coreutils.asc
inherit flag-o-matic python-any-r1 toolchain-funcs verify-sig
MY_PATCH="${PN}-9.0_p20220409-patches-01"
diff --git a/sys-apps/coreutils/coreutils-9.3-r2.ebuild b/sys-apps/coreutils/coreutils-9.3-r2.ebuild
index 10a3a8b7f58b..c3f68b48f297 100644
--- a/sys-apps/coreutils/coreutils-9.3-r2.ebuild
+++ b/sys-apps/coreutils/coreutils-9.3-r2.ebuild
@@ -10,7 +10,7 @@ EAPI=8
# Also recommend subscribing to the coreutils and bug-coreutils MLs.
PYTHON_COMPAT=( python3_{9..11} )
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/coreutils.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/coreutils.asc
inherit flag-o-matic python-any-r1 toolchain-funcs verify-sig
MY_PATCH="${PN}-9.0_p20220409-patches-01"
diff --git a/sys-apps/coreutils/coreutils-9.3-r3.ebuild b/sys-apps/coreutils/coreutils-9.3-r3.ebuild
index 29236e76ef5d..23d80303faad 100644
--- a/sys-apps/coreutils/coreutils-9.3-r3.ebuild
+++ b/sys-apps/coreutils/coreutils-9.3-r3.ebuild
@@ -10,7 +10,7 @@ EAPI=8
# Also recommend subscribing to the coreutils and bug-coreutils MLs.
PYTHON_COMPAT=( python3_{9..11} )
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/coreutils.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/coreutils.asc
inherit flag-o-matic python-any-r1 toolchain-funcs verify-sig
MY_PATCH="${PN}-9.0_p20220409-patches-01"
diff --git a/sys-apps/coreutils/coreutils-9.4.ebuild b/sys-apps/coreutils/coreutils-9.4.ebuild
index 0d87c4f90075..f20512158260 100644
--- a/sys-apps/coreutils/coreutils-9.4.ebuild
+++ b/sys-apps/coreutils/coreutils-9.4.ebuild
@@ -10,7 +10,7 @@ EAPI=8
# Also recommend subscribing to the coreutils and bug-coreutils MLs.
PYTHON_COMPAT=( python3_{10..11} )
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/coreutils.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/coreutils.asc
inherit flag-o-matic python-any-r1 toolchain-funcs verify-sig
MY_PATCH="${PN}-9.4-patches"
diff --git a/sys-apps/coreutils/coreutils-9999.ebuild b/sys-apps/coreutils/coreutils-9999.ebuild
index 1eeb24a0282e..74049aa19a5e 100644
--- a/sys-apps/coreutils/coreutils-9999.ebuild
+++ b/sys-apps/coreutils/coreutils-9999.ebuild
@@ -10,7 +10,7 @@ EAPI=8
# Also recommend subscribing to the coreutils and bug-coreutils MLs.
PYTHON_COMPAT=( python3_{10..11} )
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/coreutils.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/coreutils.asc
inherit flag-o-matic python-any-r1 toolchain-funcs verify-sig
MY_PATCH="${PN}-9.4-patches"
diff --git a/sys-apps/diffutils/diffutils-3.10.ebuild b/sys-apps/diffutils/diffutils-3.10.ebuild
index 6916747216af..e98fc92d4dcf 100644
--- a/sys-apps/diffutils/diffutils-3.10.ebuild
+++ b/sys-apps/diffutils/diffutils-3.10.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/diffutils.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/diffutils.asc
inherit verify-sig
DESCRIPTION="Tools to make diffs and compare files"
diff --git a/sys-apps/diffutils/diffutils-3.8.ebuild b/sys-apps/diffutils/diffutils-3.8.ebuild
index e09deb927cd6..a6c1cf0cee51 100644
--- a/sys-apps/diffutils/diffutils-3.8.ebuild
+++ b/sys-apps/diffutils/diffutils-3.8.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/diffutils.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/diffutils.asc
inherit flag-o-matic verify-sig
DESCRIPTION="Tools to make diffs and compare files"
diff --git a/sys-apps/diffutils/diffutils-3.9-r1.ebuild b/sys-apps/diffutils/diffutils-3.9-r1.ebuild
index d9af45cc4c8f..f4d48d41ebae 100644
--- a/sys-apps/diffutils/diffutils-3.9-r1.ebuild
+++ b/sys-apps/diffutils/diffutils-3.9-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/diffutils.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/diffutils.asc
inherit verify-sig
DESCRIPTION="Tools to make diffs and compare files"
diff --git a/sys-apps/diffutils/diffutils-3.9.ebuild b/sys-apps/diffutils/diffutils-3.9.ebuild
index 38ff62f5852c..1bbc241086ce 100644
--- a/sys-apps/diffutils/diffutils-3.9.ebuild
+++ b/sys-apps/diffutils/diffutils-3.9.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/diffutils.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/diffutils.asc
inherit flag-o-matic verify-sig
DESCRIPTION="Tools to make diffs and compare files"
diff --git a/sys-apps/ed/ed-1.18.ebuild b/sys-apps/ed/ed-1.18.ebuild
index e955bd572bb7..2a2d2af9ab32 100644
--- a/sys-apps/ed/ed-1.18.ebuild
+++ b/sys-apps/ed/ed-1.18.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2023 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/antoniodiazdiaz.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/antoniodiazdiaz.asc
inherit toolchain-funcs unpacker verify-sig
MY_P="${PN}-${PV/_/-}"
diff --git a/sys-apps/ed/ed-1.19-r1.ebuild b/sys-apps/ed/ed-1.19-r1.ebuild
index 7b2674f1cd0b..41e9d8c20fa6 100644
--- a/sys-apps/ed/ed-1.19-r1.ebuild
+++ b/sys-apps/ed/ed-1.19-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/antoniodiazdiaz.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/antoniodiazdiaz.asc
inherit edo toolchain-funcs unpacker verify-sig
MY_P="${PN}-${PV/_/-}"
diff --git a/sys-apps/file/file-5.44-r3.ebuild b/sys-apps/file/file-5.44-r3.ebuild
index bbf929ba27f1..b707b4b3b516 100644
--- a/sys-apps/file/file-5.44-r3.ebuild
+++ b/sys-apps/file/file-5.44-r3.ebuild
@@ -13,7 +13,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://github.com/glensc/file.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/file.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/file.asc
inherit verify-sig
SRC_URI="ftp://ftp.astron.com/pub/file/${P}.tar.gz"
SRC_URI+=" verify-sig? ( ftp://ftp.astron.com/pub/file/${P}.tar.gz.asc )"
diff --git a/sys-apps/file/file-5.45-r3.ebuild b/sys-apps/file/file-5.45-r3.ebuild
index 6626b607e4b4..8742403197cd 100644
--- a/sys-apps/file/file-5.45-r3.ebuild
+++ b/sys-apps/file/file-5.45-r3.ebuild
@@ -13,7 +13,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://github.com/glensc/file.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/file.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/file.asc
inherit autotools verify-sig
SRC_URI="ftp://ftp.astron.com/pub/file/${P}.tar.gz"
SRC_URI+=" verify-sig? ( ftp://ftp.astron.com/pub/file/${P}.tar.gz.asc )"
diff --git a/sys-apps/file/file-5.45.ebuild b/sys-apps/file/file-5.45.ebuild
index 60dd8e0742e4..1f2cf6f8d1ac 100644
--- a/sys-apps/file/file-5.45.ebuild
+++ b/sys-apps/file/file-5.45.ebuild
@@ -13,7 +13,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://github.com/glensc/file.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/file.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/file.asc
inherit verify-sig
SRC_URI="ftp://ftp.astron.com/pub/file/${P}.tar.gz"
SRC_URI+=" verify-sig? ( ftp://ftp.astron.com/pub/file/${P}.tar.gz.asc )"
diff --git a/sys-apps/file/file-9999.ebuild b/sys-apps/file/file-9999.ebuild
index 60dd8e0742e4..1f2cf6f8d1ac 100644
--- a/sys-apps/file/file-9999.ebuild
+++ b/sys-apps/file/file-9999.ebuild
@@ -13,7 +13,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://github.com/glensc/file.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/file.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/file.asc
inherit verify-sig
SRC_URI="ftp://ftp.astron.com/pub/file/${P}.tar.gz"
SRC_URI+=" verify-sig? ( ftp://ftp.astron.com/pub/file/${P}.tar.gz.asc )"
diff --git a/sys-apps/findutils/findutils-4.9.0-r2.ebuild b/sys-apps/findutils/findutils-4.9.0-r2.ebuild
index 39f3f9cd3dbf..2d767d0f1a44 100644
--- a/sys-apps/findutils/findutils-4.9.0-r2.ebuild
+++ b/sys-apps/findutils/findutils-4.9.0-r2.ebuild
@@ -4,7 +4,7 @@
EAPI=8
PYTHON_COMPAT=( python3_{10..11} )
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/findutils.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/findutils.asc
inherit flag-o-matic python-any-r1 verify-sig
DESCRIPTION="GNU utilities for finding files"
diff --git a/sys-apps/gawk/gawk-5.2.1.ebuild b/sys-apps/gawk/gawk-5.2.1.ebuild
index 379131cf7be0..90ad64bee795 100644
--- a/sys-apps/gawk/gawk-5.2.1.ebuild
+++ b/sys-apps/gawk/gawk-5.2.1.ebuild
@@ -23,7 +23,7 @@ if [[ ${GAWK_IS_BETA} == yes || ${PV} == *_beta* ]] ; then
SRC_URI="https://www.skeeve.com/gawk/${MY_P}.tar.gz"
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/gawk.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/gawk.asc
inherit verify-sig
SRC_URI="mirror://gnu/gawk/${P}.tar.xz"
diff --git a/sys-apps/gawk/gawk-5.2.2.ebuild b/sys-apps/gawk/gawk-5.2.2.ebuild
index 7521209aa553..0c5977ee9275 100644
--- a/sys-apps/gawk/gawk-5.2.2.ebuild
+++ b/sys-apps/gawk/gawk-5.2.2.ebuild
@@ -23,7 +23,7 @@ if [[ ${GAWK_IS_BETA} == yes || ${PV} == *_beta* ]] ; then
SRC_URI="https://www.skeeve.com/gawk/${MY_P}.tar.gz"
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/gawk.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/gawk.asc
inherit verify-sig
SRC_URI="mirror://gnu/gawk/${P}.tar.xz"
diff --git a/sys-apps/grep/grep-3.11.ebuild b/sys-apps/grep/grep-3.11.ebuild
index 8c464e430d6a..9a87747dac3d 100644
--- a/sys-apps/grep/grep-3.11.ebuild
+++ b/sys-apps/grep/grep-3.11.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/grep.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/grep.asc
inherit flag-o-matic verify-sig
DESCRIPTION="GNU regular expression matcher"
diff --git a/sys-apps/grep/grep-3.7.ebuild b/sys-apps/grep/grep-3.7.ebuild
index 47b435961314..e960d031fe79 100644
--- a/sys-apps/grep/grep-3.7.ebuild
+++ b/sys-apps/grep/grep-3.7.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/grep.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/grep.asc
inherit flag-o-matic toolchain-funcs verify-sig
DESCRIPTION="GNU regular expression matcher"
diff --git a/sys-apps/grep/grep-3.8-r1.ebuild b/sys-apps/grep/grep-3.8-r1.ebuild
index 3845dd06c116..1c56d989908a 100644
--- a/sys-apps/grep/grep-3.8-r1.ebuild
+++ b/sys-apps/grep/grep-3.8-r1.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/grep.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/grep.asc
inherit flag-o-matic verify-sig
DESCRIPTION="GNU regular expression matcher"
diff --git a/sys-apps/mawk/mawk-1.3.4_p20230322.ebuild b/sys-apps/mawk/mawk-1.3.4_p20230322.ebuild
index 3b49cdcb9a0a..414d92d251f2 100644
--- a/sys-apps/mawk/mawk-1.3.4_p20230322.ebuild
+++ b/sys-apps/mawk/mawk-1.3.4_p20230322.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit toolchain-funcs verify-sig
MY_P="${P/_p/-}"
diff --git a/sys-apps/mawk/mawk-1.3.4_p20230404.ebuild b/sys-apps/mawk/mawk-1.3.4_p20230404.ebuild
index 23e30e355999..5c4576be6ba3 100644
--- a/sys-apps/mawk/mawk-1.3.4_p20230404.ebuild
+++ b/sys-apps/mawk/mawk-1.3.4_p20230404.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit toolchain-funcs verify-sig
MY_P="${P/_p/-}"
diff --git a/sys-apps/mawk/mawk-1.3.4_p20230525.ebuild b/sys-apps/mawk/mawk-1.3.4_p20230525.ebuild
index 3b49cdcb9a0a..414d92d251f2 100644
--- a/sys-apps/mawk/mawk-1.3.4_p20230525.ebuild
+++ b/sys-apps/mawk/mawk-1.3.4_p20230525.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit toolchain-funcs verify-sig
MY_P="${P/_p/-}"
diff --git a/sys-apps/mawk/mawk-1.3.4_p20230730.ebuild b/sys-apps/mawk/mawk-1.3.4_p20230730.ebuild
index 169892e2ceef..795ba9a6937a 100644
--- a/sys-apps/mawk/mawk-1.3.4_p20230730.ebuild
+++ b/sys-apps/mawk/mawk-1.3.4_p20230730.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit toolchain-funcs verify-sig
MY_P="${P/_p/-}"
diff --git a/sys-apps/mawk/mawk-1.3.4_p20230808.ebuild b/sys-apps/mawk/mawk-1.3.4_p20230808.ebuild
index 63a047ec6625..69fa9f4b79eb 100644
--- a/sys-apps/mawk/mawk-1.3.4_p20230808.ebuild
+++ b/sys-apps/mawk/mawk-1.3.4_p20230808.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/thomasdickey.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/thomasdickey.asc
inherit toolchain-funcs verify-sig
MY_P="${P/_p/-}"
diff --git a/sys-apps/pv/pv-1.8.0.ebuild b/sys-apps/pv/pv-1.8.0.ebuild
index 0f8f61567dea..c5442aa977e9 100644
--- a/sys-apps/pv/pv-1.8.0.ebuild
+++ b/sys-apps/pv/pv-1.8.0.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/pv.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/pv.asc
inherit linux-info toolchain-funcs verify-sig
DESCRIPTION="Pipe Viewer: a tool for monitoring the progress of data through a pipe"
diff --git a/sys-apps/sed/sed-4.9.ebuild b/sys-apps/sed/sed-4.9.ebuild
index c6cc11898175..ef4336465acc 100644
--- a/sys-apps/sed/sed-4.9.ebuild
+++ b/sys-apps/sed/sed-4.9.ebuild
@@ -3,7 +3,7 @@
EAPI=8
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/sed.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/sed.asc
inherit flag-o-matic verify-sig
DESCRIPTION="Super-useful stream editor"
diff --git a/sys-apps/shadow/shadow-4.13-r3.ebuild b/sys-apps/shadow/shadow-4.13-r3.ebuild
index 5259eab41899..906706d544ff 100644
--- a/sys-apps/shadow/shadow-4.13-r3.ebuild
+++ b/sys-apps/shadow/shadow-4.13-r3.ebuild
@@ -7,7 +7,7 @@ EAPI=8
# official. Don't keyword the pre-releases!
# Check https://github.com/shadow-maint/shadow/releases.
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/sergehallyn.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/sergehallyn.asc
inherit libtool pam verify-sig
DESCRIPTION="Utilities to deal with user accounts"
diff --git a/sys-apps/shadow/shadow-4.13-r4.ebuild b/sys-apps/shadow/shadow-4.13-r4.ebuild
index 3d4e0d252717..412f716e86c2 100644
--- a/sys-apps/shadow/shadow-4.13-r4.ebuild
+++ b/sys-apps/shadow/shadow-4.13-r4.ebuild
@@ -7,7 +7,7 @@ EAPI=8
# official. Don't keyword the pre-releases!
# Check https://github.com/shadow-maint/shadow/releases.
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/sergehallyn.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/sergehallyn.asc
inherit libtool pam verify-sig
DESCRIPTION="Utilities to deal with user accounts"
diff --git a/sys-apps/shadow/shadow-4.14.0-r3.ebuild b/sys-apps/shadow/shadow-4.14.0-r3.ebuild
index f968474c789e..d30bf95c0ac9 100644
--- a/sys-apps/shadow/shadow-4.14.0-r3.ebuild
+++ b/sys-apps/shadow/shadow-4.14.0-r3.ebuild
@@ -11,7 +11,7 @@ fi
# official. Don't keyword the pre-releases!
# Check https://github.com/shadow-maint/shadow/releases.
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/sergehallyn.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/sergehallyn.asc
inherit autotools libtool pam verify-sig
DESCRIPTION="Utilities to deal with user accounts"
diff --git a/sys-apps/shadow/shadow-4.14.2.ebuild b/sys-apps/shadow/shadow-4.14.2.ebuild
index 8995414032f7..8fd19e4e6a3a 100644
--- a/sys-apps/shadow/shadow-4.14.2.ebuild
+++ b/sys-apps/shadow/shadow-4.14.2.ebuild
@@ -65,10 +65,10 @@ BDEPEND="
if [[ ${PV} == *.0 ]]; then
BDEPEND+=" verify-sig? ( sec-keys/openpgp-keys-sergehallyn )"
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/sergehallyn.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/sergehallyn.asc
else
BDEPEND+=" verify-sig? ( sec-keys/openpgp-keys-alejandro-colomar )"
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/alejandro-colomar.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/alejandro-colomar.asc
fi
src_prepare() {
diff --git a/sys-apps/sysvinit/sysvinit-3.07-r2.ebuild b/sys-apps/sysvinit/sysvinit-3.07-r2.ebuild
index 71e4fdb7f074..cba58217087d 100644
--- a/sys-apps/sysvinit/sysvinit-3.07-r2.ebuild
+++ b/sys-apps/sysvinit/sysvinit-3.07-r2.ebuild
@@ -6,7 +6,7 @@ EAPI=8
# Dropped these because blank as of 3.02
#PLOCALES="de es fi fr hu id pl"
PLOCALES="de es fr pl"
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/sysvinit.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/sysvinit.asc
inherit toolchain-funcs flag-o-matic plocale verify-sig
DESCRIPTION="/sbin/init - parent of all processes"
diff --git a/sys-apps/sysvinit/sysvinit-3.07.ebuild b/sys-apps/sysvinit/sysvinit-3.07.ebuild
index 25ef6bca01c8..0d8ffacb778a 100644
--- a/sys-apps/sysvinit/sysvinit-3.07.ebuild
+++ b/sys-apps/sysvinit/sysvinit-3.07.ebuild
@@ -6,7 +6,7 @@ EAPI=8
# Dropped these because blank as of 3.02
#PLOCALES="de es fi fr hu id pl"
PLOCALES="de es fr pl"
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/sysvinit.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/sysvinit.asc
inherit toolchain-funcs flag-o-matic plocale verify-sig
DESCRIPTION="/sbin/init - parent of all processes"
diff --git a/sys-apps/sysvinit/sysvinit-3.08.ebuild b/sys-apps/sysvinit/sysvinit-3.08.ebuild
index 47f13c62352c..e30f2702598b 100644
--- a/sys-apps/sysvinit/sysvinit-3.08.ebuild
+++ b/sys-apps/sysvinit/sysvinit-3.08.ebuild
@@ -6,7 +6,7 @@ EAPI=8
# Dropped these because blank as of 3.02
#PLOCALES="de es fi fr hu id pl"
PLOCALES="de es fr pl"
-VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/sysvinit.asc
+VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/sysvinit.asc
inherit toolchain-funcs flag-o-matic plocale verify-sig
DESCRIPTION="/sbin/init - parent of all processes"
diff --git a/sys-apps/util-linux/util-linux-2.38.1-r2.ebuild b/sys-apps/util-linux/util-linux-2.38.1-r2.ebuild
index 14d0022251cd..48a7610afb48 100644
--- a/sys-apps/util-linux/util-linux-2.38.1-r2.ebuild
+++ b/sys-apps/util-linux/util-linux-2.38.1-r2.ebuild
@@ -15,7 +15,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://git.kernel.org/pub/scm/utils/util-linux/util-linux.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/karelzak.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/karelzak.asc
inherit verify-sig
if [[ ${PV} != *_rc* ]] ; then
diff --git a/sys-apps/util-linux/util-linux-2.39.1-r1.ebuild b/sys-apps/util-linux/util-linux-2.39.1-r1.ebuild
index f3add5efd6b6..0359a454d671 100644
--- a/sys-apps/util-linux/util-linux-2.39.1-r1.ebuild
+++ b/sys-apps/util-linux/util-linux-2.39.1-r1.ebuild
@@ -15,7 +15,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://git.kernel.org/pub/scm/utils/util-linux/util-linux.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/karelzak.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/karelzak.asc
inherit verify-sig
if [[ ${PV} != *_rc* ]] ; then
diff --git a/sys-apps/util-linux/util-linux-2.39.2.ebuild b/sys-apps/util-linux/util-linux-2.39.2.ebuild
index a8c1aa8baa12..3b2516a8abac 100644
--- a/sys-apps/util-linux/util-linux-2.39.2.ebuild
+++ b/sys-apps/util-linux/util-linux-2.39.2.ebuild
@@ -15,7 +15,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://git.kernel.org/pub/scm/utils/util-linux/util-linux.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/karelzak.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/karelzak.asc
inherit verify-sig
if [[ ${PV} != *_rc* ]] ; then
diff --git a/sys-apps/util-linux/util-linux-9999.ebuild b/sys-apps/util-linux/util-linux-9999.ebuild
index 43a5d92c0f2c..1f3d37f82191 100644
--- a/sys-apps/util-linux/util-linux-9999.ebuild
+++ b/sys-apps/util-linux/util-linux-9999.ebuild
@@ -15,7 +15,7 @@ if [[ ${PV} == 9999 ]] ; then
EGIT_REPO_URI="https://git.kernel.org/pub/scm/utils/util-linux/util-linux.git"
inherit autotools git-r3
else
- VERIFY_SIG_OPENPGP_KEY_PATH="${BROOT}"/usr/share/openpgp-keys/karelzak.asc
+ VERIFY_SIG_OPENPGP_KEY_PATH=/usr/share/openpgp-keys/karelzak.asc
inherit verify-sig
if [[ ${PV} != *_rc* ]] ; then