summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:17:17 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:17:17 +0200
commit2402160c5ac4178eef6a75a8e2580bbe6a46a0b8 (patch)
tree2a9c4d3346919aa0820eb85923e9da86500a0b53 /sys-cluster/charliecloud
parentsys-block/seekwatcher: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-2402160c5ac4178eef6a75a8e2580bbe6a46a0b8.tar.gz
gentoo-2402160c5ac4178eef6a75a8e2580bbe6a46a0b8.tar.bz2
gentoo-2402160c5ac4178eef6a75a8e2580bbe6a46a0b8.zip
sys-cluster/charliecloud: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'sys-cluster/charliecloud')
-rw-r--r--sys-cluster/charliecloud/charliecloud-0.23.ebuild10
-rw-r--r--sys-cluster/charliecloud/charliecloud-0.24.ebuild10
-rw-r--r--sys-cluster/charliecloud/charliecloud-9999.ebuild10
3 files changed, 15 insertions, 15 deletions
diff --git a/sys-cluster/charliecloud/charliecloud-0.23.ebuild b/sys-cluster/charliecloud/charliecloud-0.23.ebuild
index 612b89ec6158..b514ad3c817a 100644
--- a/sys-cluster/charliecloud/charliecloud-0.23.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-0.23.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit autotools optfeature python-single-r1
@@ -34,14 +34,14 @@ RDEPEND="${PYTHON_DEPS}"
DEPEND="
ch-image? (
$(python_gen_cond_dep '
- dev-python/lark-parser[${PYTHON_MULTI_USEDEP}]
- dev-python/requests[${PYTHON_MULTI_USEDEP}]
+ dev-python/lark-parser[${PYTHON_USEDEP}]
+ dev-python/requests[${PYTHON_USEDEP}]
')
)
doc? (
$(python_gen_cond_dep '
- dev-python/sphinx[${PYTHON_MULTI_USEDEP}]
- dev-python/sphinx_rtd_theme[${PYTHON_MULTI_USEDEP}]
+ dev-python/sphinx[${PYTHON_USEDEP}]
+ dev-python/sphinx_rtd_theme[${PYTHON_USEDEP}]
')
net-misc/rsync
)"
diff --git a/sys-cluster/charliecloud/charliecloud-0.24.ebuild b/sys-cluster/charliecloud/charliecloud-0.24.ebuild
index d7ab23b95398..969b56a74d47 100644
--- a/sys-cluster/charliecloud/charliecloud-0.24.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-0.24.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit autotools optfeature python-single-r1
@@ -34,14 +34,14 @@ RDEPEND="${PYTHON_DEPS}"
DEPEND="
ch-image? (
$(python_gen_cond_dep '
- dev-python/lark-parser[${PYTHON_MULTI_USEDEP}]
- dev-python/requests[${PYTHON_MULTI_USEDEP}]
+ dev-python/lark-parser[${PYTHON_USEDEP}]
+ dev-python/requests[${PYTHON_USEDEP}]
')
)
doc? (
$(python_gen_cond_dep '
- dev-python/sphinx[${PYTHON_MULTI_USEDEP}]
- dev-python/sphinx_rtd_theme[${PYTHON_MULTI_USEDEP}]
+ dev-python/sphinx[${PYTHON_USEDEP}]
+ dev-python/sphinx_rtd_theme[${PYTHON_USEDEP}]
')
net-misc/rsync
)"
diff --git a/sys-cluster/charliecloud/charliecloud-9999.ebuild b/sys-cluster/charliecloud/charliecloud-9999.ebuild
index ae43a8ed1073..20ef1b5db540 100644
--- a/sys-cluster/charliecloud/charliecloud-9999.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7,8,9} )
+PYTHON_COMPAT=( python3_{8,9} )
inherit autotools optfeature python-single-r1
@@ -34,14 +34,14 @@ RDEPEND="${PYTHON_DEPS}"
DEPEND="
ch-image? (
$(python_gen_cond_dep '
- dev-python/lark-parser[${PYTHON_MULTI_USEDEP}]
- dev-python/requests[${PYTHON_MULTI_USEDEP}]
+ dev-python/lark-parser[${PYTHON_USEDEP}]
+ dev-python/requests[${PYTHON_USEDEP}]
')
)
doc? (
$(python_gen_cond_dep '
- dev-python/sphinx[${PYTHON_MULTI_USEDEP}]
- dev-python/sphinx_rtd_theme[${PYTHON_MULTI_USEDEP}]
+ dev-python/sphinx[${PYTHON_USEDEP}]
+ dev-python/sphinx_rtd_theme[${PYTHON_USEDEP}]
')
net-misc/rsync
)"