summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorManuel Rüger <mrueg@gentoo.org>2015-10-27 01:31:58 +0100
committerManuel Rüger <mrueg@gentoo.org>2015-10-27 01:34:44 +0100
commit1862405c9694c122ac85145abc58633ca5b165ad (patch)
tree7457add994a74db07344bf026101b3a220c7e499 /www-apps
parentsys-kernel/gentoo-sources: Linux patch 4.1.11. Removal of redundant patches. (diff)
downloadgentoo-1862405c9694c122ac85145abc58633ca5b165ad.tar.gz
gentoo-1862405c9694c122ac85145abc58633ca5b165ad.tar.bz2
gentoo-1862405c9694c122ac85145abc58633ca5b165ad.zip
www-apps/jekyll-gist: Version bump
Package-Manager: portage-2.2.23
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/jekyll-gist/Manifest1
-rw-r--r--www-apps/jekyll-gist/jekyll-gist-1.3.5.ebuild28
2 files changed, 29 insertions, 0 deletions
diff --git a/www-apps/jekyll-gist/Manifest b/www-apps/jekyll-gist/Manifest
index 2079378c0b44..e63819c28eb1 100644
--- a/www-apps/jekyll-gist/Manifest
+++ b/www-apps/jekyll-gist/Manifest
@@ -1 +1,2 @@
DIST jekyll-gist-1.3.4.tar.gz 5294 SHA256 a66e4440eae6c811f20b4aedded236a89b2aaf89190d00979fad478ff979fda2 SHA512 379ce28b5ebf740e1e876b8f7ff9ea9ae0525acbbf9f0cd4b3e8e91d977efbd405fa6886f700b18764c705ebcb3b308cc2e8e453177855afeb6e1bdcf6cae14b WHIRLPOOL c14e640091ab98ba3fd036014047e8b87e633af0b53da83629a41b093e5489ddc22bcc4e56f4f7bbc53b000d7e591f9820ecca3788765c6866c4c8a99807b2e5
+DIST jekyll-gist-1.3.5.tar.gz 5495 SHA256 fda6aa7638c9255b197d3037aa9b236b99dff117d17c293bfb59f28776e065cb SHA512 f3028f11d594645a776c10cb9daef55d2f54592bc97fba25f1ffe4390c18e2c35330a674f40c12e34847c9dfe9844495aa419d9959b305a4100c2729e291efb2 WHIRLPOOL 9c52508ce49bd3974fe2965fa56c0bed3b1869f0b1613e220a1b10c849ecb42bbc83800ad501c0ed8a2d6a17399503e93cc9601a061169161087cf3d3d675020
diff --git a/www-apps/jekyll-gist/jekyll-gist-1.3.5.ebuild b/www-apps/jekyll-gist/jekyll-gist-1.3.5.ebuild
new file mode 100644
index 000000000000..1405a58457a6
--- /dev/null
+++ b/www-apps/jekyll-gist/jekyll-gist-1.3.5.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+USE_RUBY="ruby19 ruby20 ruby21"
+
+RUBY_FAKEGEM_RECIPE_TEST="rspec"
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_EXTRADOC="README.md History.markdown"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Liquid tag for displaying GitHub Gists in Jekyll sites"
+HOMEPAGE="https://github.com/jekyll/jekyll-gist"
+SRC_URI="https://github.com/jekyll/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_bdepend "test? ( dev-ruby/webmock
+ >=www-apps/jekyll-2 )"
+
+all_ruby_prepare() {
+ rm Rakefile || die
+}