summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--eclass/vim-plugin.eclass12
-rw-r--r--mail-filter/bogofilter/bogofilter-1.2.4-r4.ebuild (renamed from mail-filter/bogofilter/bogofilter-1.2.4-r3.ebuild)4
-rw-r--r--mail-filter/bogofilter/bogofilter-1.2.5-r1.ebuild (renamed from mail-filter/bogofilter/bogofilter-1.2.5.ebuild)2
-rw-r--r--www-apps/moodle/Manifest6
-rw-r--r--www-apps/moodle/moodle-3.10.5.ebuild (renamed from www-apps/moodle/moodle-3.10.4.ebuild)0
-rw-r--r--www-apps/moodle/moodle-3.11.1.ebuild (renamed from www-apps/moodle/moodle-3.11-r1.ebuild)0
-rw-r--r--www-apps/moodle/moodle-3.9.8.ebuild (renamed from www-apps/moodle/moodle-3.9.7.ebuild)0
7 files changed, 12 insertions, 12 deletions
diff --git a/eclass/vim-plugin.eclass b/eclass/vim-plugin.eclass
index 6b72d66111d3..460edcce3eb1 100644
--- a/eclass/vim-plugin.eclass
+++ b/eclass/vim-plugin.eclass
@@ -126,31 +126,31 @@ update_vim_afterscripts() {
display_vim_plugin_help() {
local h
- if ! has_version ${CATEGORY}/${PN} ; then
- if [[ -n "${VIM_PLUGIN_HELPFILES}" ]] ; then
+ if [[ -z ${REPLACING_VERSIONS} ]]; then
+ if [[ -n "${VIM_PLUGIN_HELPFILES}" ]]; then
elog " "
elog "This plugin provides documentation via vim's help system. To"
elog "view it, use:"
- for h in ${VIM_PLUGIN_HELPFILES} ; do
+ for h in ${VIM_PLUGIN_HELPFILES}; do
elog " :help ${h}"
done
elog " "
- elif [[ -n "${VIM_PLUGIN_HELPTEXT}" ]] ; then
+ elif [[ -n "${VIM_PLUGIN_HELPTEXT}" ]]; then
elog " "
while read h ; do
elog "$h"
done <<<"${VIM_PLUGIN_HELPTEXT}"
elog " "
- elif [[ -n "${VIM_PLUGIN_HELPURI}" ]] ; then
+ elif [[ -n "${VIM_PLUGIN_HELPURI}" ]]; then
elog " "
elog "Documentation for this plugin is available online at:"
elog " ${VIM_PLUGIN_HELPURI}"
elog " "
fi
- if has "filetype" "${VIM_PLUGIN_MESSAGES}" ; then
+ if has "filetype" "${VIM_PLUGIN_MESSAGES}"; then
elog "This plugin makes use of filetype settings. To enable these,"
elog "add lines like:"
elog " filetype plugin on"
diff --git a/mail-filter/bogofilter/bogofilter-1.2.4-r3.ebuild b/mail-filter/bogofilter/bogofilter-1.2.4-r4.ebuild
index 833ba677f9bf..f7de05ae32a1 100644
--- a/mail-filter/bogofilter/bogofilter-1.2.4-r3.ebuild
+++ b/mail-filter/bogofilter/bogofilter-1.2.4-r4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -12,7 +12,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.bz2"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ppc ppc64 ~sparc x86"
-IUSE="berkdb sqlite tokyocabinet"
+IUSE="berkdb +sqlite tokyocabinet"
# pax needed for bf_tar
DEPEND="
diff --git a/mail-filter/bogofilter/bogofilter-1.2.5.ebuild b/mail-filter/bogofilter/bogofilter-1.2.5-r1.ebuild
index f6824cef0e84..91ec80334468 100644
--- a/mail-filter/bogofilter/bogofilter-1.2.5.ebuild
+++ b/mail-filter/bogofilter/bogofilter-1.2.5-r1.ebuild
@@ -12,7 +12,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.xz"
LICENSE="GPL-3+"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE="berkdb sqlite tokyocabinet"
+IUSE="berkdb +sqlite tokyocabinet"
# pax needed for bf_tar
DEPEND="
diff --git a/www-apps/moodle/Manifest b/www-apps/moodle/Manifest
index 63e6b7863ec7..4dca299850cc 100644
--- a/www-apps/moodle/Manifest
+++ b/www-apps/moodle/Manifest
@@ -1,3 +1,3 @@
-DIST moodle-3.10.4.tgz 57525833 BLAKE2B c95ec10571d6841059f59f311e7d003b7b5d1b54f08c76bb90edc4efa9abda96b826064e80d5ec86bbdb9299148d8b261bd6183b49d47e69a586165e759da962 SHA512 c524f1940f9b0631f3cd53d1a8f1c43ac05e98e9293ffac649603b9665f3ac78db96152d23b3f8350ebd9ab6264bd544fbf69c164f93d9374a2f0f81af075660
-DIST moodle-3.11.tgz 59365522 BLAKE2B f9a2f77dd851efd740b924e51de6b882955101834ca4201bf2fd243ddd8dbe403d1054dcebb5c3022e941fe9f7d119b285d6e955cdb871288cb3b0e40eb9de07 SHA512 69509d57990bf9cca7a262b78f6beb0d90d89e5d93018fd306f662d32303dd39cc0a14b2eee0d58e8f420766cf0acbeeaf6e1f7d43de6b99d0999747b438ee5a
-DIST moodle-3.9.7.tgz 57157463 BLAKE2B 359d93fdfe62e1470fd7036d2c1d778ce7643c90e70e48a70033bf341833616b8909e6b36d54ddd8f63d38239bfffb709b6fdb50800440c9fc86329132e54f6f SHA512 71caf4408237ae59a5c70be7cbcc245580ed8eb382f03fb4d5284d946f1190fc48aa6562486fa9538c374b760fd05a0bdb95cac5ae182e7787d2e379e51caad6
+DIST moodle-3.10.5.tgz 57567486 BLAKE2B 677370969ef906ce49a16751a67dc6ba5464a6cd29c609517c235288a5a145177ae357e4fce633e59cba9dcfb243e83115d1705fef65f2c7c3b080771c6925ac SHA512 b46f238f4216e3cf0fc332b7e1605641425f6a6d26534c481a2613f4315b319b7403adc3575f68a78d218a6f6ebe4cdf8d89408f29fbfa7e841fca11929ca036
+DIST moodle-3.11.1.tgz 59388965 BLAKE2B 8298debbf0cec61d45f232a7aee038b8abd6f0e191b29d2be45db7beeac97f536729fdeae409cb1079e0ed4d42f966ace4a5fdabcf3490ff2c57a5c541f72d96 SHA512 92cc1cbd40951647fa93c557b7bc944ab7574c8a010cc87bbdb027bce201d2553496926013d28e28a1ef6f0fa580dc60b67c11a9cc1662edc19211ae566ad0ac
+DIST moodle-3.9.8.tgz 57152387 BLAKE2B 410b4e6e540bb7f3147e8da73a4b737b5d0d92e4c48fa0653cb56374521177d2d3407c0310b808e49a7c686e6f6c64402f4fd9f780b40478008f0453c321cb61 SHA512 f0adad79f2bf96db1f103d2662545c8d136fda4c49ab56b8204a34d71102b0bf07b064b1ba49fbdeac021a43c8a29a78c3fbcf70be3757a48385cc13c092c2f5
diff --git a/www-apps/moodle/moodle-3.10.4.ebuild b/www-apps/moodle/moodle-3.10.5.ebuild
index c6650ea73158..c6650ea73158 100644
--- a/www-apps/moodle/moodle-3.10.4.ebuild
+++ b/www-apps/moodle/moodle-3.10.5.ebuild
diff --git a/www-apps/moodle/moodle-3.11-r1.ebuild b/www-apps/moodle/moodle-3.11.1.ebuild
index ec940d7eb7b7..ec940d7eb7b7 100644
--- a/www-apps/moodle/moodle-3.11-r1.ebuild
+++ b/www-apps/moodle/moodle-3.11.1.ebuild
diff --git a/www-apps/moodle/moodle-3.9.7.ebuild b/www-apps/moodle/moodle-3.9.8.ebuild
index c6650ea73158..c6650ea73158 100644
--- a/www-apps/moodle/moodle-3.9.7.ebuild
+++ b/www-apps/moodle/moodle-3.9.8.ebuild