summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ros/hector_map_tools/hector_map_tools-0.4.0-r1.ebuild (renamed from dev-ros/hector_map_tools/hector_map_tools-0.4.0.ebuild)7
-rw-r--r--dev-ros/hector_map_tools/hector_map_tools-9999.ebuild7
2 files changed, 10 insertions, 4 deletions
diff --git a/dev-ros/hector_map_tools/hector_map_tools-0.4.0.ebuild b/dev-ros/hector_map_tools/hector_map_tools-0.4.0-r1.ebuild
index cafea00cc37b..298849dc5dfa 100644
--- a/dev-ros/hector_map_tools/hector_map_tools-0.4.0.ebuild
+++ b/dev-ros/hector_map_tools/hector_map_tools-0.4.0-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -13,5 +13,8 @@ LICENSE="BSD"
SLOT="0"
IUSE=""
-RDEPEND="dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]"
+RDEPEND="
+ dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-cpp/eigen:3
+"
DEPEND="${RDEPEND}"
diff --git a/dev-ros/hector_map_tools/hector_map_tools-9999.ebuild b/dev-ros/hector_map_tools/hector_map_tools-9999.ebuild
index 2257b6d50ad9..298849dc5dfa 100644
--- a/dev-ros/hector_map_tools/hector_map_tools-9999.ebuild
+++ b/dev-ros/hector_map_tools/hector_map_tools-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -13,5 +13,8 @@ LICENSE="BSD"
SLOT="0"
IUSE=""
-RDEPEND="dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]"
+RDEPEND="
+ dev-ros/nav_msgs[${CATKIN_MESSAGES_CXX_USEDEP}]
+ dev-cpp/eigen:3
+"
DEPEND="${RDEPEND}"