summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--net-im/telegram-desktop/telegram-desktop-2.9.0-r1.ebuild (renamed from net-im/telegram-desktop/telegram-desktop-2.9.0.ebuild)12
1 files changed, 6 insertions, 6 deletions
diff --git a/net-im/telegram-desktop/telegram-desktop-2.9.0.ebuild b/net-im/telegram-desktop/telegram-desktop-2.9.0-r1.ebuild
index 13da86a60719..7ed38b44c9db 100644
--- a/net-im/telegram-desktop/telegram-desktop-2.9.0.ebuild
+++ b/net-im/telegram-desktop/telegram-desktop-2.9.0-r1.ebuild
@@ -99,12 +99,12 @@ src_configure() {
-DTDESKTOP_LAUNCHER_BASENAME="${PN}"
-DCMAKE_DISABLE_FIND_PACKAGE_tl-expected=ON # header only lib, some git version. prevents warnings.
- -DDESKTOP_APP_DISABLE_X11_INTEGRATION=$(usex X)
- -DDESKTOP_APP_DISABLE_WAYLAND_INTEGRATION=$(usex wayland)
- -DDESKTOP_APP_DISABLE_DBUS_INTEGRATION=$(usex dbus)
- -DDESKTOP_APP_DISABLE_GTK_INTEGRATION=$(usex gtk)
- -DDESKTOP_APP_DISABLE_WEBKITGTK=$(usex webkit)
- -DDESKTOP_APP_DISABLE_SPELLCHECK=$(usex spell) # enables hunspell (recommended)
+ -DDESKTOP_APP_DISABLE_X11_INTEGRATION=$(usex X no yes)
+ -DDESKTOP_APP_DISABLE_WAYLAND_INTEGRATION=$(usex wayland no yes)
+ -DDESKTOP_APP_DISABLE_DBUS_INTEGRATION=$(usex dbus no yes)
+ -DDESKTOP_APP_DISABLE_GTK_INTEGRATION=$(usex gtk no yes)
+ -DDESKTOP_APP_DISABLE_WEBKITGTK=$(usex webkit no yes)
+ -DDESKTOP_APP_DISABLE_SPELLCHECK=$(usex spell no yes) # enables hunspell (recommended)
-DDESKTOP_APP_USE_ENCHANT=$(usex enchant) # enables enchant and disables hunspell
)