summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-process/cronie/cronie-1.5.0-r1.ebuild6
-rw-r--r--sys-process/cronie/cronie-1.5.0.ebuild6
2 files changed, 12 insertions, 0 deletions
diff --git a/sys-process/cronie/cronie-1.5.0-r1.ebuild b/sys-process/cronie/cronie-1.5.0-r1.ebuild
index 2bc6434d1e5d..77e51d82e941 100644
--- a/sys-process/cronie/cronie-1.5.0-r1.ebuild
+++ b/sys-process/cronie/cronie-1.5.0-r1.ebuild
@@ -82,4 +82,10 @@ src_install() {
pkg_postinst() {
cron_pkg_postinst
+
+ if [[ -n "${REPLACING_VERSIONS}" ]] ; then
+ ewarn "You should restart ${PN} daemon or else you might experience segfaults"
+ ewarn "or ${PN} not working reliably anymore."
+ einfo "(see https://bugs.gentoo.org/557406 for details.)"
+ fi
}
diff --git a/sys-process/cronie/cronie-1.5.0.ebuild b/sys-process/cronie/cronie-1.5.0.ebuild
index f4af12a5b385..debcc4af5fae 100644
--- a/sys-process/cronie/cronie-1.5.0.ebuild
+++ b/sys-process/cronie/cronie-1.5.0.ebuild
@@ -82,4 +82,10 @@ src_install() {
pkg_postinst() {
cron_pkg_postinst
+
+ if [[ -n "${REPLACING_VERSIONS}" ]] ; then
+ ewarn "You should restart ${PN} daemon or else you might experience segfaults"
+ ewarn "or ${PN} not working reliably anymore."
+ einfo "(see https://bugs.gentoo.org/557406 for details.)"
+ fi
}