summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/thor/thor-1.2.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ruby/thor/thor-1.2.1.ebuild b/dev-ruby/thor/thor-1.2.1.ebuild
index c1335062ee3a..edea84d183b1 100644
--- a/dev-ruby/thor/thor-1.2.1.ebuild
+++ b/dev-ruby/thor/thor-1.2.1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-USE_RUBY="ruby26 ruby27 ruby30"
+USE_RUBY="ruby26 ruby27 ruby30 ruby31"
RUBY_FAKEGEM_RECIPE_TEST="rspec3"
RUBY_FAKEGEM_DOCDIR="rdoc"
@@ -60,7 +60,7 @@ all_ruby_prepare() {
each_ruby_test() {
case ${RUBY} in
- *ruby30)
+ *ruby30|*ruby31)
einfo "Skipping tests due to circular dependencies"
;;
*)