summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/packagekit-qt/packagekit-qt-0.8.8.ebuild')
-rw-r--r--app-admin/packagekit-qt/packagekit-qt-0.8.8.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-admin/packagekit-qt/packagekit-qt-0.8.8.ebuild b/app-admin/packagekit-qt/packagekit-qt-0.8.8.ebuild
new file mode 100644
index 000000000000..cc11e39dfcaf
--- /dev/null
+++ b/app-admin/packagekit-qt/packagekit-qt-0.8.8.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils cmake-utils
+
+MY_PN="PackageKit-Qt"
+MY_P=${MY_PN}-${PV}
+
+DESCRIPTION="Qt PackageKit backend library"
+HOMEPAGE="http://www.packagekit.org/"
+SRC_URI="http://www.packagekit.org/releases/${MY_P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+IUSE=""
+
+RDEPEND=">=dev-qt/qtcore-4.4.0:4
+ >=dev-qt/qtdbus-4.4.0:4
+ >=dev-qt/qtsql-4.4.0:4
+ >=app-admin/packagekit-base-0.8.15-r1"
+DEPEND="${RDEPEND}
+ dev-libs/libxslt
+ virtual/pkgconfig"
+
+S="${WORKDIR}/${MY_P}"