summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/wordnet/wordnet-3.1.ebuild')
-rw-r--r--app-dicts/wordnet/wordnet-3.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-dicts/wordnet/wordnet-3.1.ebuild b/app-dicts/wordnet/wordnet-3.1.ebuild
index 4179efca8e6b..8c773b19ec0d 100644
--- a/app-dicts/wordnet/wordnet-3.1.ebuild
+++ b/app-dicts/wordnet/wordnet-3.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -75,11 +75,11 @@ src_configure() {
--with-tk="${EPREFIX}"/usr/$(get_libdir)
}
-src_compile(){
+src_compile() {
emake -e
}
-src_install(){
+src_install() {
# For clarification, WN is still on version 3.0. Only the database files
# have been updated to 3.1 as a package for 3.1 does not currently exist.
emake -e DESTDIR="${D}" install
@@ -88,7 +88,7 @@ src_install(){
mv "${WORKDIR}/dict" "${D}/usr/share/wordnet" || die
}
-pkg_postinst(){
+pkg_postinst() {
elog "The WordNet 3.1 ebuild has installed WordNet v3.0 with v3.1 database files instead."
elog "See https://wordnet.princeton.edu/download/current-version/ for more."
}