summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/xen-tools/xen-tools-4.8.1.ebuild')
-rw-r--r--app-emulation/xen-tools/xen-tools-4.8.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-emulation/xen-tools/xen-tools-4.8.1.ebuild b/app-emulation/xen-tools/xen-tools-4.8.1.ebuild
index 9133e5d6309d..97abadec279e 100644
--- a/app-emulation/xen-tools/xen-tools-4.8.1.ebuild
+++ b/app-emulation/xen-tools/xen-tools-4.8.1.ebuild
@@ -181,7 +181,7 @@ src_prepare() {
EPATCH_SUFFIX="patch"
EPATCH_FORCE="yes"
- source "${WORKDIR}"/patches-security/${PV}.conf
+ source "${WORKDIR}"/patches-security/${PV}.conf || die
for i in ${XEN_SECURITY_MAIN}; do
epatch "${WORKDIR}"/patches-security/xen/$i
@@ -211,7 +211,7 @@ src_prepare() {
# Gentoo's patchset
if [[ -n ${GENTOO_VER} && -n ${GENTOO_GPV} ]]; then
einfo "Try to apply Gentoo specific patch set"
- source "${FILESDIR}"/gentoo-patches.conf
+ source "${FILESDIR}"/gentoo-patches.conf || die
_gpv=_gpv_${PN/-/_}_${PV//./}_${GENTOO_GPV}
for i in ${!_gpv}; do
EPATCH_SUFFIX="patch" \