summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/gnat-gpl')
-rw-r--r--dev-lang/gnat-gpl/gnat-gpl-2016-r4.ebuild2
-rw-r--r--dev-lang/gnat-gpl/gnat-gpl-2017-r1.ebuild2
-rw-r--r--dev-lang/gnat-gpl/gnat-gpl-2018-r3.ebuild2
-rw-r--r--dev-lang/gnat-gpl/gnat-gpl-2019-r1.ebuild2
4 files changed, 4 insertions, 4 deletions
diff --git a/dev-lang/gnat-gpl/gnat-gpl-2016-r4.ebuild b/dev-lang/gnat-gpl/gnat-gpl-2016-r4.ebuild
index ae8bf794939c..555b2df05631 100644
--- a/dev-lang/gnat-gpl/gnat-gpl-2016-r4.ebuild
+++ b/dev-lang/gnat-gpl/gnat-gpl-2016-r4.ebuild
@@ -161,7 +161,7 @@ src_compile() {
gcc_do_make "-C gcc gnattools"
}
-pkg_postinst () {
+pkg_postinst() {
toolchain_pkg_postinst
einfo "This provide the GNAT compiler with gcc for ada/c/c++ and more"
einfo "The compiler binary is gcc-${TOOLCHAIN_GCC_PV}"
diff --git a/dev-lang/gnat-gpl/gnat-gpl-2017-r1.ebuild b/dev-lang/gnat-gpl/gnat-gpl-2017-r1.ebuild
index 759588fab428..8a6cf4555b8c 100644
--- a/dev-lang/gnat-gpl/gnat-gpl-2017-r1.ebuild
+++ b/dev-lang/gnat-gpl/gnat-gpl-2017-r1.ebuild
@@ -144,7 +144,7 @@ src_compile() {
gcc_do_make "-C gcc gnattools"
}
-pkg_postinst () {
+pkg_postinst() {
toolchain_pkg_postinst
einfo "This provide the GNAT compiler with gcc for ada/c/c++ and more"
einfo "The compiler binary is ${CTARGET}-gcc-${TOOLCHAIN_GCC_PV}"
diff --git a/dev-lang/gnat-gpl/gnat-gpl-2018-r3.ebuild b/dev-lang/gnat-gpl/gnat-gpl-2018-r3.ebuild
index 35dc9364a3d4..6559a30cfa32 100644
--- a/dev-lang/gnat-gpl/gnat-gpl-2018-r3.ebuild
+++ b/dev-lang/gnat-gpl/gnat-gpl-2018-r3.ebuild
@@ -142,7 +142,7 @@ src_compile() {
gcc_do_make "-C gcc gnattools"
}
-pkg_postinst () {
+pkg_postinst() {
toolchain_pkg_postinst
einfo "This provide the GNAT compiler with gcc for ada/c/c++ and more"
einfo "The compiler binary is ${CTARGET}-gcc-${TOOLCHAIN_GCC_PV}"
diff --git a/dev-lang/gnat-gpl/gnat-gpl-2019-r1.ebuild b/dev-lang/gnat-gpl/gnat-gpl-2019-r1.ebuild
index 3a2b6cba1540..2d74d35e7a04 100644
--- a/dev-lang/gnat-gpl/gnat-gpl-2019-r1.ebuild
+++ b/dev-lang/gnat-gpl/gnat-gpl-2019-r1.ebuild
@@ -141,7 +141,7 @@ src_compile() {
gcc_do_make "-C gcc gnattools"
}
-pkg_postinst () {
+pkg_postinst() {
toolchain_pkg_postinst
einfo "This provide the GNAT compiler with gcc for ada/c/c++ and more"
einfo "The compiler binary is ${CTARGET}-gcc-${TOOLCHAIN_GCC_PV}"