summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/openpyxl/openpyxl-2.2.6.ebuild')
-rw-r--r--dev-python/openpyxl/openpyxl-2.2.6.ebuild33
1 files changed, 0 insertions, 33 deletions
diff --git a/dev-python/openpyxl/openpyxl-2.2.6.ebuild b/dev-python/openpyxl/openpyxl-2.2.6.ebuild
deleted file mode 100644
index ae3486702f85..000000000000
--- a/dev-python/openpyxl/openpyxl-2.2.6.ebuild
+++ /dev/null
@@ -1,33 +0,0 @@
-# Copyright 1999-2015 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI=5
-
-PYTHON_COMPAT=( python2_7 python3_{3,4,5} )
-
-inherit distutils-r1 vcs-snapshot
-
-DESCRIPTION="Pure python reader and writer of Excel OpenXML files"
-HOMEPAGE="http://openpyxl.readthedocs.org"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~amd64 ~arm ~x86 ~amd64-linux ~x86-linux"
-IUSE="test"
-
-RDEPEND="dev-python/jdcal[${PYTHON_USEDEP}]"
-DEPEND="
- test? (
- ${RDEPEND}
- dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/lxml[${PYTHON_USEDEP}]
- )"
-
-# tests aren't contained in tarball
-RESTRICT="test"
-
-python_test() {
- py.test || die "Testing failed with ${EPYTHON}"
-}