summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-describe')
-rw-r--r--dev-python/pytest-describe/pytest-describe-2.0.1.ebuild26
1 files changed, 0 insertions, 26 deletions
diff --git a/dev-python/pytest-describe/pytest-describe-2.0.1.ebuild b/dev-python/pytest-describe/pytest-describe-2.0.1.ebuild
deleted file mode 100644
index 1d2df2e46f29..000000000000
--- a/dev-python/pytest-describe/pytest-describe-2.0.1.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-PYTHON_COMPAT=( python3_{8..10} )
-inherit distutils-r1
-
-DESCRIPTION="Describe-style plugin for pytest"
-HOMEPAGE="https://github.com/pytest-dev/pytest-describe/
- https://pypi.org/project/pytest-describe/"
-SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc x86"
-
-RDEPEND=">=dev-python/pytest-2.6.0[${PYTHON_USEDEP}]"
-
-distutils_enable_tests pytest
-
-python_test() {
- # We need to disable some plugins because tests don't like unexpected
- # output
- PYTEST_ADDOPTS="-p no:flaky -p no:capturelog" epytest
-}