summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytools')
-rw-r--r--dev-python/pytools/pytools-2017.4-r1.ebuild3
-rw-r--r--dev-python/pytools/pytools-9999.ebuild3
2 files changed, 2 insertions, 4 deletions
diff --git a/dev-python/pytools/pytools-2017.4-r1.ebuild b/dev-python/pytools/pytools-2017.4-r1.ebuild
index d410d12751d5..fb72f5a49243 100644
--- a/dev-python/pytools/pytools-2017.4-r1.ebuild
+++ b/dev-python/pytools/pytools-2017.4-r1.ebuild
@@ -29,10 +29,9 @@ DEPEND="
test? (
${RDEPEND}
dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/pytest-runner[${PYTHON_USEDEP}]
)
"
python_test() {
- py.test -v || die "Tests fail with ${EPYTHON}"
+ pytest -vv || die "Tests fail with ${EPYTHON}"
}
diff --git a/dev-python/pytools/pytools-9999.ebuild b/dev-python/pytools/pytools-9999.ebuild
index 5b1dd65f9e15..765b22bf080c 100644
--- a/dev-python/pytools/pytools-9999.ebuild
+++ b/dev-python/pytools/pytools-9999.ebuild
@@ -29,10 +29,9 @@ DEPEND="
test? (
${RDEPEND}
dev-python/pytest[${PYTHON_USEDEP}]
- dev-python/pytest-runner[${PYTHON_USEDEP}]
)
"
python_test() {
- py.test -v || die "Tests fail with ${EPYTHON}"
+ pytest -vv || die "Tests fail with ${EPYTHON}"
}