summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/thunderbird/thunderbird-78.12.0.ebuild')
-rw-r--r--mail-client/thunderbird/thunderbird-78.12.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail-client/thunderbird/thunderbird-78.12.0.ebuild b/mail-client/thunderbird/thunderbird-78.12.0.ebuild
index 782510d30b91..d5a0e95087de 100644
--- a/mail-client/thunderbird/thunderbird-78.12.0.ebuild
+++ b/mail-client/thunderbird/thunderbird-78.12.0.ebuild
@@ -193,19 +193,19 @@ S="${WORKDIR}/${PN}-${PV%_*}"
llvm_check_deps() {
if ! has_version -b "sys-devel/clang:${LLVM_SLOT}" ; then
- ewarn "sys-devel/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ einfo "sys-devel/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
if use clang ; then
if ! has_version -b "=sys-devel/lld-${LLVM_SLOT}*" ; then
- ewarn "=sys-devel/lld-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ einfo "=sys-devel/lld-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
if use pgo ; then
if ! has_version -b "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}*" ; then
- ewarn "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
+ einfo "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}* is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
fi