summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth/sssd/sssd-2.10.0.ebuild')
-rw-r--r--sys-auth/sssd/sssd-2.10.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-auth/sssd/sssd-2.10.0.ebuild b/sys-auth/sssd/sssd-2.10.0.ebuild
index b885b50db19b..204d1d9d440c 100644
--- a/sys-auth/sssd/sssd-2.10.0.ebuild
+++ b/sys-auth/sssd/sssd-2.10.0.ebuild
@@ -191,7 +191,7 @@ src_prepare() {
# requires valgrind headers installed
sed -i \
- -e '/^\s*test-iobuf[ \\]*$/d' \
+ -e '/^\s*test_iobuf[ \\]*$/d' \
Makefile.am \
|| die
@@ -252,7 +252,7 @@ multilib_src_configure() {
--with-subid
$(use_enable systemtap)
--without-python2-bindings
- --with-python3-bindings
+ $(multilib_native_with python3-bindings)
# Annoyingly configure requires that you pick systemd XOR sysv
--with-initscript=$(usex systemd systemd sysv)
--with-sssd-user=sssd