summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/autogen/autogen-5.15.ebuild')
-rw-r--r--sys-devel/autogen/autogen-5.15.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-devel/autogen/autogen-5.15.ebuild b/sys-devel/autogen/autogen-5.15.ebuild
new file mode 100644
index 000000000000..4a414272b04a
--- /dev/null
+++ b/sys-devel/autogen/autogen-5.15.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit eutils
+
+DESCRIPTION="Program and text file generation"
+HOMEPAGE="http://www.gnu.org/software/autogen/"
+SRC_URI="mirror://gnu/${PN}/rel${PV}/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 m68k ~mips ppc ppc64 s390 sh sparc x86 ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~amd64-linux ~arm-linux ~x86-linux ~x64-macos ~x86-macos"
+IUSE=""
+
+RDEPEND=">=dev-scheme/guile-1.8
+ dev-libs/libxml2"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ default
+ dodoc NOTES TODO
+ rm "${ED}"/usr/share/autogen/libopts-*.tar.gz || die
+}