summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-video-mach64/xf86-video-mach64-6.9.5.ebuild')
-rw-r--r--x11-drivers/xf86-video-mach64/xf86-video-mach64-6.9.5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-mach64/xf86-video-mach64-6.9.5.ebuild b/x11-drivers/xf86-video-mach64/xf86-video-mach64-6.9.5.ebuild
new file mode 100644
index 000000000000..37f279fd13e7
--- /dev/null
+++ b/x11-drivers/xf86-video-mach64/xf86-video-mach64-6.9.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+XORG_DRI="dri"
+inherit xorg-2
+
+DESCRIPTION="ATI Mach64 video driver"
+
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~amd64-fbsd ~x86-fbsd"
+IUSE=""
+
+RDEPEND=">=x11-base/xorg-server-1.10
+ >=x11-libs/libpciaccess-0.12.901"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable dri)
+ )
+
+ xorg-2_pkg_setup
+}