summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/stumpwm/stumpwm-9999.ebuild')
-rw-r--r--x11-wm/stumpwm/stumpwm-9999.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/x11-wm/stumpwm/stumpwm-9999.ebuild b/x11-wm/stumpwm/stumpwm-9999.ebuild
index a76acd4bb6a3..0775f884a990 100644
--- a/x11-wm/stumpwm/stumpwm-9999.ebuild
+++ b/x11-wm/stumpwm/stumpwm-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-inherit autotools common-lisp-3 git-2
+inherit autotools common-lisp-3 git-2 xdg-utils
DESCRIPTION="Stumpwm is a Window Manager written entirely in Common Lisp."
HOMEPAGE="https://stumpwm.github.io/"
@@ -38,6 +38,10 @@ src_prepare() {
eautoreconf
}
+src_configure() {
+ xdg_environment_reset
+}
+
src_compile() {
emake -j1
}