aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/rotp/rotp-6.2.2.ebuild')
-rw-r--r--dev-ruby/rotp/rotp-6.2.2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-ruby/rotp/rotp-6.2.2.ebuild b/dev-ruby/rotp/rotp-6.2.2.ebuild
new file mode 100644
index 0000000..64550c6
--- /dev/null
+++ b/dev-ruby/rotp/rotp-6.2.2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=8
+
+USE_RUBY="ruby30 ruby31 ruby32"
+
+SLOT="0"
+RUBY_FAKEGEM_NAME="${PN}"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Works for both HOTP and TOTP, and includes QR Code provisioning."
+HOMEPAGE="http://github.com/mdp/rotp"
+
+LICENSE="MIT"
+KEYWORDS="~amd64"
+IUSE=""
+
+ruby_add_rdepend "dev-ruby/addressable"