summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRepository mirror & CI <repomirrorci@gentoo.org>2024-06-24 02:03:45 +0000
committerRepository mirror & CI <repomirrorci@gentoo.org>2024-06-24 02:03:45 +0000
commit2dc2c1fb246f60c2090bc4b2bc31ef965a9a407e (patch)
tree00a252e7a58ba370ed8457e9466d25e406895e87 /pentoo.txt
parent2024-06-24T01:45:00Z (diff)
downloadrepos-2dc2c1fb246f60c2090bc4b2bc31ef965a9a407e.tar.gz
repos-2dc2c1fb246f60c2090bc4b2bc31ef965a9a407e.tar.bz2
repos-2dc2c1fb246f60c2090bc4b2bc31ef965a9a407e.zip
2024-06-24T02:00:00Z
Diffstat (limited to 'pentoo.txt')
-rw-r--r--pentoo.txt10
1 files changed, 9 insertions, 1 deletions
diff --git a/pentoo.txt b/pentoo.txt
index 96dc25133ca6..fb5bbb41ca29 100644
--- a/pentoo.txt
+++ b/pentoo.txt
@@ -11,7 +11,15 @@ pkgcore 0.12.24
$ pmaint --config /var/lib/repo-mirror-ci/data-sync/etc/portage sync pentoo
*** syncing pentoo
-Already up to date.
+From https://github.com/pentoo/pentoo-overlay
+ 0dd585d71..da98abd20 master -> origin/master
+Updating 0dd585d71..da98abd20
+Fast-forward
+ dev-python/aiogram/Manifest | 2 +-
+ dev-python/aiogram/{aiogram-3.6.0.ebuild => aiogram-3.8.0.ebuild} | 0
+ profiles/pentoo/base/package.accept_keywords/net-libs | 3 +++
+ 3 files changed, 4 insertions(+), 1 deletion(-)
+ rename dev-python/aiogram/{aiogram-3.6.0.ebuild => aiogram-3.8.0.ebuild} (100%)
*** synced pentoo
* Sync succeeded
$ git log --format=%ci -1