summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJessica Tallon <jessica@megworld.co.uk>2014-06-28 12:58:03 +0100
committerJessica Tallon <jessica@megworld.co.uk>2014-06-28 12:58:03 +0100
commit08fe1db0a6b3b0b576d72aa9e319d6c1b755b1b5 (patch)
tree7a89d5b32a62f486db37fd1d16fb080a2a497d6c /dev-python/overkill/overkill-9999.ebuild
parentAdd pumpa-0.8.4 ebuild (diff)
downloadtsyesika-08fe1db0a6b3b0b576d72aa9e319d6c1b755b1b5.tar.gz
tsyesika-08fe1db0a6b3b0b576d72aa9e319d6c1b755b1b5.tar.bz2
tsyesika-08fe1db0a6b3b0b576d72aa9e319d6c1b755b1b5.zip
Add overkill-9999 ebuild
Diffstat (limited to 'dev-python/overkill/overkill-9999.ebuild')
-rw-r--r--dev-python/overkill/overkill-9999.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-python/overkill/overkill-9999.ebuild b/dev-python/overkill/overkill-9999.ebuild
new file mode 100644
index 0000000..4b5cc82
--- /dev/null
+++ b/dev-python/overkill/overkill-9999.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+PYTHON_COMPAT=( python{3_3,3_4} )
+
+
+inherit git-2 distutils-r1
+
+DESCRIPTION="A pub-sub framework written in python for processing data from multiple sources."
+HOMEPAGE="https://github.com/Stebalien/overkill"
+EGIT_REPO_URI="https://github.com/Stebalien/overkill.git"
+EGIT_COMMIT="master"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+DEPEND="
+ dev-python/pyinotify
+"
+RDEPEND="${DEPEND}"
+
+