summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/step/step-4.3.4.ebuild')
-rw-r--r--kde-base/step/step-4.3.4.ebuild11
1 files changed, 8 insertions, 3 deletions
diff --git a/kde-base/step/step-4.3.4.ebuild b/kde-base/step/step-4.3.4.ebuild
index b83999985b62..8124672aded8 100644
--- a/kde-base/step/step-4.3.4.ebuild
+++ b/kde-base/step/step-4.3.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/step/step-4.3.4.ebuild,v 1.1 2009/12/01 11:34:10 wired Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/step/step-4.3.4.ebuild,v 1.2 2009/12/23 01:45:16 abcd Exp $
EAPI="2"
@@ -20,10 +20,15 @@ DEPEND="
"
RDEPEND="${DEPEND}"
+PATCHES=(
+ "${FILESDIR}"/${PN}-4.3.2-solaris.patch
+)
+
src_configure() {
- mycmakeargs="${mycmakeargs}
+ mycmakeargs=(
$(cmake-utils_use_with gsl)
- $(cmake-utils_use_with qalculate)"
+ $(cmake-utils_use_with qalculate)
+ )
kde4-meta_src_configure
}