summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'skel.ebuild')
-rw-r--r--skel.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/skel.ebuild b/skel.ebuild
new file mode 100644
index 000000000000..537cf0f429da
--- /dev/null
+++ b/skel.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header$
+
+#P=
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION=""
+SRC_URI="ftp://"
+HOMEPAGE="http://"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+
+}
+