summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-05-09 13:46:50 +0000
committerTorsten Veller <tove@gentoo.org>2008-05-09 13:46:50 +0000
commita7e10576d269bd8b60b9c0e35f681a0f4588272f (patch)
treeffeb2bcbe45e41ec7ecca652a300ec2c333ff311 /dev-perl/Compress-Raw-Zlib
parentNew gentoo snapshot. (diff)
downloadhistorical-a7e10576d269bd8b60b9c0e35f681a0f4588272f.tar.gz
historical-a7e10576d269bd8b60b9c0e35f681a0f4588272f.tar.bz2
historical-a7e10576d269bd8b60b9c0e35f681a0f4588272f.zip
Version bump
Package-Manager: portage-2.1.5_rc7
Diffstat (limited to 'dev-perl/Compress-Raw-Zlib')
-rw-r--r--dev-perl/Compress-Raw-Zlib/ChangeLog8
-rw-r--r--dev-perl/Compress-Raw-Zlib/Compress-Raw-Zlib-2.010.ebuild32
2 files changed, 39 insertions, 1 deletions
diff --git a/dev-perl/Compress-Raw-Zlib/ChangeLog b/dev-perl/Compress-Raw-Zlib/ChangeLog
index 126ddc5f2a17..550a328a22a9 100644
--- a/dev-perl/Compress-Raw-Zlib/ChangeLog
+++ b/dev-perl/Compress-Raw-Zlib/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-perl/Compress-Raw-Zlib
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-perl/Compress-Raw-Zlib/ChangeLog,v 1.39 2008/04/29 09:38:34 tove Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Compress-Raw-Zlib/ChangeLog,v 1.40 2008/05/09 13:40:35 tove Exp $
+
+*Compress-Raw-Zlib-2.010 (09 May 2008)
+
+ 09 May 2008; Torsten Veller <tove@gentoo.org>
+ +Compress-Raw-Zlib-2.010.ebuild:
+ Version bump
*Compress-Raw-Zlib-2.009 (29 Apr 2008)
diff --git a/dev-perl/Compress-Raw-Zlib/Compress-Raw-Zlib-2.010.ebuild b/dev-perl/Compress-Raw-Zlib/Compress-Raw-Zlib-2.010.ebuild
new file mode 100644
index 000000000000..ed5dc5fb73e1
--- /dev/null
+++ b/dev-perl/Compress-Raw-Zlib/Compress-Raw-Zlib-2.010.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-perl/Compress-Raw-Zlib/Compress-Raw-Zlib-2.010.ebuild,v 1.1 2008/05/09 13:40:35 tove Exp $
+
+MODULE_AUTHOR=PMQS
+
+inherit multilib perl-module
+
+DESCRIPTION="Low-Level Interface to zlib compression library"
+
+LICENSE="|| ( Artistic GPL-2 )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~sparc-fbsd ~x86 ~x86-fbsd"
+IUSE=""
+
+DEPEND="dev-lang/perl
+ sys-libs/zlib"
+
+SRC_TEST="do"
+
+src_unpack() {
+ perl-module_src_unpack
+
+ cat <<-EOF > "${S}/config.in"
+ BUILD_ZLIB = False
+ INCLUDE = /usr/include
+ LIB = /usr/${get_libdir}
+
+ OLD_ZLIB = False
+ GZIP_OS_CODE = AUTO_DETECT
+ EOF
+}