summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBrian Dolbec <dolsen@gentoo.org>2016-08-09 15:01:13 -0700
committerBrian Dolbec <dolsen@gentoo.org>2016-08-09 16:47:21 -0700
commitda96a8a9ea74b7fed1ba4eb5ea98eebf899490a6 (patch)
tree85dec29b850ff13dc615a4d3e55047e9cf68d105 /dev-python/jsonref/jsonref-0.1.ebuild
parentdev-python/blockdiag: New package, dep of buildbot-0.9 (diff)
downloadgentoo-da96a8a9ea74b7fed1ba4eb5ea98eebf899490a6.tar.gz
gentoo-da96a8a9ea74b7fed1ba4eb5ea98eebf899490a6.tar.bz2
gentoo-da96a8a9ea74b7fed1ba4eb5ea98eebf899490a6.zip
dev-python/jsonref: New package, dep of buildbot-0.9
Package-Manager: portage-2.3.0
Diffstat (limited to 'dev-python/jsonref/jsonref-0.1.ebuild')
-rw-r--r--dev-python/jsonref/jsonref-0.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/jsonref/jsonref-0.1.ebuild b/dev-python/jsonref/jsonref-0.1.ebuild
new file mode 100644
index 000000000000..3ef20c630f7f
--- /dev/null
+++ b/dev-python/jsonref/jsonref-0.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy)
+
+inherit eutils distutils-r1
+
+DESCRIPTION="An implementation of JSON Reference for Python"
+HOMEPAGE="https://github.com/gazpachoking/jsonref https://pypi.python.org/pypi/jsonref"
+SRC_URI="https://github.com/gazpachoking/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"