summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/jsonref/jsonref-0.1.ebuild')
-rw-r--r--dev-python/jsonref/jsonref-0.1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-python/jsonref/jsonref-0.1.ebuild b/dev-python/jsonref/jsonref-0.1.ebuild
new file mode 100644
index 000000000000..3ef20c630f7f
--- /dev/null
+++ b/dev-python/jsonref/jsonref-0.1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy)
+
+inherit eutils distutils-r1
+
+DESCRIPTION="An implementation of JSON Reference for Python"
+HOMEPAGE="https://github.com/gazpachoking/jsonref https://pypi.python.org/pypi/jsonref"
+SRC_URI="https://github.com/gazpachoking/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"